Back to overview
Maintenance

Emergency maintenance VMware Cloud Director

Apr 15 at 09:30am CEST  –  Apr 15 at 10:19am CEST
Affected services
Hosting Control Portal (VCD)

Resolved
Apr 15 at 10:19am CEST

All systems are upgraded and back online.

Created
Apr 15 at 09:30am CEST

Following VMware Advisory ID: VMSA-2022-0013 (https://www.vmware.com/security/advisories/VMSA-2022-0013.html) We are upgrading our vCloud servers to eliminate the vulnerability.

During maintenance, the Virtual machines will remain available