Database performance issues
Incident Report for oneCentral
Resolved
Vannacht hebben we de historische CDRs weer beschikbaar gemaakt. Deze gegevens zijn weer beschikbaar in de portals.
Hiermee sluiten wij dit incident.
Posted Apr 08, 2021 - 09:29 CEST
Monitoring
We zijn inmiddels de database services voorzichtig weer aan het herstellen. Voor nu hebben wij de CDR gegevens van maart 2021 weer online geplaatst. Deze data is dus inmiddels in de portals weer beschikbaar.

Een volgende update zal verstrekt worden zodra het restant van de data ook weer beschikbaar is.
Posted Apr 07, 2021 - 13:22 CEST
Identified
We hebben een probleem geconstateerd met de performance op ons database cluster.
Dit uitte zich in eerste instantie in het niet correct afsluiten van beëindigde gesprekken. Sommige telefoniesystemen van klanten hebben hier hinder van kunnen ondervinden.

We hebben het probleem voor nu opgelost door bepaalde database services tijdelijk af te schakelen. Hierdoor is het momenteel niet mogelijk om CDRs in de portals op te vragen van eerder dan 1 april.

We zullen zo snel mogelijk al onze diensten weer online zetten zodra het onderliggende issue definitief is opgelost.
Posted Apr 06, 2021 - 14:08 CEST
This incident affected: Frontend Web Services (Customer Portal, Callocate Control Panel).