Verstoring inkomende gesprekken VodafoneZiggo
Incident Report for oneCentral
Resolved
Uit onderzoek is gebleken dat de verstoring is veroorzaakt door overbelaste routers in het netwerk van onze leverancier. In een tijdbestek gisteren van 9:34 tot 9:50 heeft dit geleid tot haperende audio verbindingen of het niet kunnen ontvangen van oproepen.
Na de overschakeling naar de failover route heeft de verstoring van gisterochtend niet geleid tot verdere problemen of verlies in kwaliteit van de dienstverlening.

We zullen in een maintenance window het verkeer weer terug zetten naar de primaire routes.

Excuses voor de overlast die u heeft kunnen ervaren tijdens de verstoring.
Voor nu sluiten wij dit incident.
Posted Nov 24, 2020 - 12:04 CET
Update
We are continuing to investigate this issue.
Posted Nov 23, 2020 - 11:11 CET
Investigating
Momenteel onderzoeken we een verstoring met een interconnect die gebruikt wordt voor het inkomende verkeer van VodafoneZiggo en het inkomende verkeer op Duitse nummers.
De verbinding heeft tussen 9:35 en 9:45 geklapperd. We hebben de verbinding uitgeschakeld en hebben een fallback route geactiveerd. Het verkeer lijkt nu weer gestabiliseerd.
Posted Nov 23, 2020 - 10:06 CET
This incident affected: Interconnects (Core Telephony Network).