disruption on one of our interconnects.
Incident Report for oneCentral
Resolved
This incident has been resolved. The issue was caused by a protocol error within the domain of our interconnect
Posted May 19, 2020 - 15:32 CEST
Monitoring
The incident is resolved, we are currently monitoring the situation closely.
Issue started around 08:33 and was resolved at 08:45.

We are working together with the interconnect to determine the cause of this disturbance.
Posted May 18, 2020 - 09:01 CEST
Investigating
We are currently experiencing an issue with one of our interconnects.
This may cause problems for inbound calls, when the originating carrier sends calls destined for oneCentral over this specific interconnect.
Posted May 18, 2020 - 08:53 CEST
This incident affected: Interconnects (Core Telephony Network).