Reachability issues of foreign numbers
Incident Report for oneCentral
Resolved
We have been informed that root cause has been fixed. We are awaiting a complete analyses of the outage from our interconnect.
We will follow up RFO requests when receive this from our supplier.

If needed you can request a RFO by email to support@onecentral.nl.



This issue will be the last update on our statuspage.
Posted May 04, 2021 - 11:36 CEST
Monitoring
Our interconnect restored the services and we can confirm that we see some traffic again.
Our supplier is still investigating the outage and will update us as soon as possible with the root cause.

We will monitor this issue closely and we will update you as soon as we receive some new information.
Posted May 04, 2021 - 11:20 CEST
Investigating
We are currently investigating an issue with one of our interconnects. Some customers may experiencing reachability issue of their foreign numbers
Posted May 04, 2021 - 10:42 CEST
This incident affected: Interconnects (Core Telephony Network).