Verstoring eenzijdige gesprekken
Incident Report for oneCentral
Resolved
Zojuist hebben wij een definitieve afmelding gehad van onze interconnect provider van de verstoring. Volgens het bericht is het probleem met inkomende gesprekken vanaf het Vodafone/Ziggo netwerk rond 9:30 vanmorgen opgelost.
Posted Feb 11, 2020 - 12:55 CET
Update
Er zijn bij ons meerdere meldingen gemaakt van gesprekken zonder audio of eenzijdige audio. Het probleem is inmiddels geïdentificeerd door een van onze interconnect providers. Inkomende oproepen vanaf het Vodafone/Ziggo netwerk ondervinden problemen van deze verstoring.
Posted Feb 11, 2020 - 09:32 CET
Identified
Het probleem is geïdentificeerd door een van onze interconnect providers. Er wordt door hen hard gewerkt aan een oplossing.
Posted Feb 11, 2020 - 09:19 CET
Investigating
We krijgen meldingen van diverse klanten over gesprekken zonder audio of eenzijdige audio. We zijn druk aan het onderzoeken waar het probleem ontstaat.
Posted Feb 11, 2020 - 09:07 CET
This incident affected: Interconnects (Core Telephony Network).