Verstoring VMware omgeving Digital Realty AMS1
Incident Report for oneCentral
Resolved
De netwerk storage omgeving draait sinds gisteravond stabiel. Er zal binnenkort een onderhoudswindow worden ingepland om herhaling van uitval te voorkomen wanneer het Virtual Chassis van de switches uitvalt.
Posted Jan 27, 2020 - 15:35 CET
Monitoring
Vanavond zijn er om 20:53 geheugen problemen ontstaan op één van de switches waar het storage netwerk voor de VMware omgeving op Digital Realty AMS1 op draait. Gevolg hiervan is dat het virtual chassis is gecrasht. Om 21:04 is het virtual chassis weer hersteld.
In de tussenliggende periode is een aantal virtuele machines onbereikbaar geweest.

Inmiddels is er een onderzoek gestart om de exacte impact te bepalen. Vooralsnog lijkt 1 van 6 VMware ESX systemen last van de verstoring te hebben gehad. Voor nu monitoren we de omgeving nauwlettend.
Posted Jan 26, 2020 - 21:56 CET
This incident affected: Hosting Services (VMware Hosts, Storage).