Storing KVM storage AM7
Incident Report for oneCentral
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 12:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 09:28 CEST
Identified
Afgelopen nacht is het een storing geweest in de storage omgeving van de KVM omgeving in AM7. Het probleem is inmiddels verholpen maar het kan zijn dan Virtual servers nog een herstart nodig hebben.
Posted Apr 17, 2020 - 08:23 CEST
This incident affected: Hosting Services (Storage).