All services are online

Last updated on Mar 29 at 12:14am CET

Welcome to the oneCentral Statuspage, please subscribe on the top of the page to receive future updates by Email.

Gateway AM7
Gateway AMS1
Core Services
30 days ago
Today
Fax Services
30 days ago
Today
Registration Services
30 days ago
Today
Connect365 Services
30 days ago
Today
Voice365 Services
30 days ago
Today
Voice365 User/Bridge Service
30 days ago
Today
ROGER365
30 days ago
Today
SFTP Service
30 days ago
Today
Core Data Network
30 days ago
Today
Core Telephony Network
30 days ago
Today
Customer DSL Network
30 days ago
Today
Customer Fiber Network
30 days ago
Today
Customer Mobile Network
30 days ago
Today
VMware Hosts
30 days ago
Today
KVM Hosts
30 days ago
Today
Storage
30 days ago
Today
Dedicated Hosting
30 days ago
Today
Customer Portal
30 days ago
Today
Voice Portal
30 days ago
Today
Hosting Control Portal (VCD)
30 days ago
Today
Hosting Control Portal (VCP)
30 days ago
Today

Previous incidents

Mar 28, 2024

Storage maintenance AMS1 & AM7

Maintenance

Resolved Mar 28 at 08:00pm CET

On Thursday 28-03-2024 between 20:00 and 23:00 CEST we will perform maintenance on our storage systems. The maintenance will not result in downtime. All systems will remain available as normal.

Mar 27, 2024

Maintenance VMware hosting cluster

Maintenance

Resolved Mar 27 at 09:51pm CET

maintenance finished successfully

1 previous update