verstoring oneCentral Air Data
Incident Report for oneCentral
Resolved
This incident has been resolved.
Posted May 27, 2020 - 17:05 CEST
Monitoring
T-Mobile bevestigt dat er een fix is geïmplementeerd en dat er alle SIMs weer data access moeten hebben.
De verstoring lijkt veroorzaakt te zijn door werkzaamheden in het T-Mobile domein afgelopen nacht.

Voor een exacte oorzaak en impact wachten wij op antwoord van T-Mobile.

Wanneer er op uw oneCentral Air SIM kaart nog steeds geen data mogelijk is, kunt u dan eerst op uw op flightmodus activeren en deactiveren, alvorens u een ticket aanmaakt via support@onecentral.nl

Onze welgemeende excuses voor het ongemak dat u heeft kunnen ervaren tijdens dit deze verstoring.
Posted May 27, 2020 - 13:42 CEST
Identified
Het issue is gevonden in het T-Mobile domein. Ze werken momenteel aan een oplossing voor het probleem.
Posted May 27, 2020 - 12:30 CEST
Investigating
Vanochtend hebben wij een issue gedetecteerd met oneCentral Air Data. We zien continue authenticatie pogingen van de SIM kaarten voorbij komen.
Inmiddels hebben wij contact met T-Mobile die het issue onderzoekt.

Vooralsnog kunnen wij de exacte impact nog niet bepalen. Het lijkt erop dat oneCentral Air SIM kaarten geen mobiele data verbinding kunnen mkane. We zullen zo snel mogelijk met een update komen.
Posted May 27, 2020 - 10:30 CEST
This incident affected: Interconnects (Customer Mobile Network).