Disruption in the KPN porting chain for all services
Incident Report for oneCentral
Resolved
KPN has informed us that the problems are resolved.
Posted Mar 03, 2020 - 08:02 CET
Monitoring
At the moment KPN is facing a disruption in the porting chain since yesterday afternoon. Due to a system failure KPN is not able to update the routing indicator for all services (fixed Mobile and Service numbers) after a Porting Performed is send. Unfortunately the problems is still not fixed and this could affect planned portings.
Posted Mar 03, 2020 - 07:46 CET