Verstoring oneCentral voice365
Incident Report for oneCentral
Resolved
This incident has been resolved. Around 13:30 the configuration was fully restored. No errors have been found after checking the configuration extensively.

Our apologies for the inconvenience you may have encountered during this outage.

Whenever you want more information about the outage, please let us know via support@onecentral.nl, so we can send you a RFO
Posted Jun 09, 2021 - 15:21 CEST
Monitoring
We have noticed a problem in the virtual network interfaces of the gateways. Because of the network interface issue also the failover gateway stopped working.

The network problem has been resolved right now, however the configuration was partly lost on the gateways.
We will update this issue as soon as we can confirm that the configuration has been restored completely.
Posted Jun 09, 2021 - 13:17 CEST
Investigating
We are currently investigating an issue with one of our Voice365 gateways for Microsoft Direct Routing.
Posted Jun 09, 2021 - 11:44 CEST
This incident affected: Telephony Services (Voice365 Services).