Back to overview
Degraded

Voice Calls not delivered into ROGER365 platform

Feb 16 at 08:33am CET
Affected services
Voice365 Services

Resolved
Feb 16 at 03:19pm CET

ROGER365 has identified the cause of the issue. Microsoft confirmed that a (non-communicated) change was made to one of their backend services and due to their strict security policy they were unable to communicate with this service. ROGER365 will escalate this to the Microsoft Certified Contact Center product team.

This evening at 06pm CET ROGER365 will rollback the temporary workaround to normal production.

With this information and the fact that inbound calls arent affected anymore since this morning we will update this incident to resolved.

Updated
Feb 16 at 10:07am CET

ROGER365 has implemented a temporary solution and we see services are working normally, but there is a small change there still might be some disruption. ROGER365 continue to work on the final solution with Microsoft.

Updated
Feb 16 at 09:16am CET

A routing issue within Azure seems to bee causing the issue. ROGER365 engineers are working with Microsoft to find the solution.

Microsoft Teams has no issues, with our carrier platform it is possible to route incoming calls towards a Teams Call Queue when an error occured. This way calls that should be normally handled by the ROGER365 Contact Center can be rerouted during an issue towards another call queue. This way customers can still be reachable.

If you want more information about this advanced failover feature, please contact your partner so that they can help configure this for you.

Created
Feb 16 at 08:33am CET

ROGER365 has identified an issue that they are not able to retrieve information from Azure service. The issue has been escalated to Microsoft with the highest priority. We'll update as soon as we receive new information from ROGER365.