Back to overview
Degraded

VodafoneZiggo issue affecting oneCentral customers

Apr 14 at 11:06am CEST
Affected services
Core Telephony Network

Resolved
Apr 14 at 03:49pm CEST

Incident has been resolved by VodafoneZiggo

Created
Apr 14 at 11:06am CEST

Since this morning it has come to our attention that VodafoneZiggo has issues with Voice calls. Unfortunately our customer could have been impacted by this as well when a VodafoneZiggo customer calls towards oneCentral customer. This could be a direct call but it could also be that a different Dutch operator uses VodafoneZiggo to route calls towards oneCentral.

Unfortunately there is nothing oneCentral can do about this. We will monitor progression on our side but we will not receive any updates from VodafoneZiggo.