Back to overview
Downtime

Some services are down

Jun 03 at 06:43am CEST
Affected services
Customer Portal

Resolved
Jun 04 at 02:28am CEST

As of 02:00 AM on 2023-06-04 all systems affected by the outage are fully restored. All virtual machines were migrated off of the faulty server.
Redundancy was fully restored.

The hardware fault is to be further investigated.

Updated
Jun 03 at 01:18pm CEST

As of 10:50 AMmy.onecentral.net portal was restored.
As of 11:00 AM all services were fully recovered to stable state.
As of 12:30 AM all major services were restored.

Created
Jun 03 at 06:43am CEST

We were alerted around 6:10 about the loss of multiple services. That also included some core servers for our telephony platform. We were able to recover all telephony services on our platform at 6:30.

Currently we are running with degraded redundancy, which will be restored later this weekend.

We have only one issue left. The my.oneCentral portal is not available and will also be restored later this weekend.