Back to overview
Degraded

ROGER365 issue signin Contact Search window

Jun 12 at 03:33pm CEST
Affected services
ROGER365

Resolved
Jun 16 at 10:40am CEST

ROGER365 has confirmed the update has been released. With this information we will close the incident. If you have any issue please send an Email to service@onecentral.nl

Updated
Jun 15 at 10:50am CEST

ROGER365 has confirmed that the bug fix will be deployed tomorrow at morning. The token is still has a validation period of 1 hour but will refresh if you are working in the contact search field. If you dont use this the validation will expire and you will need to re-signin again after ~1 hour.

Updated
Jun 13 at 12:00pm CEST

ROGER365 is testing a fix in their Staging environment if everything goes well the bugfix will be deployed to Production at Friday’s morning. We will inform you when the deployment date is confirmed by ROGER365

Created
Jun 12 at 03:33pm CEST

Currently there is a known issue with the signin of the ROGER365 Contact search. We have informed the vendor, and are awaiting progress updates.