Back to overview
Degraded

ROGER365 Transfer action not working

Oct 13 at 10:55am CEST
Affected services
ROGER365

Resolved
Oct 13 at 02:33pm CEST

Incident is resolved

Updated
Oct 13 at 12:02pm CEST

ROGER365.io has implemented a hotfix, however, transfers still intermittently fail. This might have to do on which server the request is handled.

For the time being, we suggest to make use of the 'Failed' transition of the Transfer action, to retry the operation on fail.

more information about the update can be followed on the ROGER365.io statuspage: https://status.roger365.io/incidents/x2wm439sy5qc

Created
Oct 13 at 10:55am CEST

ROGER365.io found a non-communicated change in the Graph API causing the Agent Transfer problem. ROGER365.io is working on a fix to resolve this situation.