Back to overview
Degraded
Issue outbound calls to Germany
Nov 01 at 01:57pm CET
Affected services
Core Telephony Network
Resolved
Nov 01 at 02:15pm CET
We have deployed a temporary patch to address the issues.
The call routing is currently being tested and monitored.
Affected services
Core Telephony Network
Created
Nov 01 at 01:57pm CET
It has come to our attention that outbound calls towards German destination occasionally fail on the first attempt. We are investigating the issue at this moment and expect a solution for this soon.
Affected services
Core Telephony Network