Back to overview
Degraded
New calls behind NAT
Jan 24 at 01:49pm CET
Affected services
Core Services
Resolved
Jan 24 at 02:25pm CET
We've deployed an experimental update of our systems which addresses the issue.
We will be monitoring our services for further issues
Affected services
Created
Jan 24 at 01:49pm CET
We are investigating reports for issues with calls initiated from PBX or end-user devices behind NAT. In specific network setups the NAT handling of our core services is malfunctioning which is leading to inability to make outbound calls.
Affected services