Back to overview
Degraded

Issues with calls to/from Belgium, Germany, United Kingdom

Feb 09 at 10:42am CET
Affected services
Core Telephony Network

Resolved
Feb 09 at 01:02pm CET

We have received an update from the upstream provider that the networking issue is now resolved. Our preliminary checks have confirmed this.

We are closely monitoring our upstream(s).
In case you are still experiencing issues with reachability or audio quality, please contact us over the standard support channels.

Updated
Feb 09 at 11:57am CET

We have detected a number of issues with calls originating from and to Germany. The issues are caused by an upstream provider.

The upstream provider has acknowledged the issue. We are working on potential workarounds and fixes.

Created
Feb 09 at 10:42am CET

We have detected a number of issues with calls originating from and to Belgium. The issues are caused by an upstream provider.

We are currently investigating possible solutions and workarounds.