Back to overview
Degraded

Issues with calls to/from Germany

Feb 29 at 09:13am CET
Affected services
Core Telephony Network

Resolved
Feb 29 at 01:00pm CET

Issues with calls originating from and to Germany are no longer observed.

We will continue closely monitoring our services related to interconnects with Germany.

Updated
Feb 29 at 10:38am CET

We are observing an overall improvement of the stability of the connectivity to the upstream provider. That being said we will continue monitoring the situation.

Updated
Feb 29 at 09:48am CET

We are still observing stability issues with interconnects responsible for routing of calls from and to Germany.

Updated
Feb 29 at 09:25am CET

The issue was identified as networking related in nature. It was caused by an upstream provider.

The problems are now resolved. We are currently monitoring the stability connections.

Created
Feb 29 at 09:13am CET

We have detected a number of issues with calls originating from and to Germany.

We are currently investigating possible solutions and workarounds.