Back to overview

No ring back tone when dialling to Belgium destinations

Mar 05 at 12:29pm CET
Affected services
Core Telephony Network

Resolved
Mar 07 at 07:07pm CET

We have received an update from our upstream provider. They have reported that the issue has been resolved. Our internal tests have confirmed their statement.

We are going to continue monitoring and testing our systems for the issue.

Created
Mar 05 at 12:29pm CET

We are currently experiencing missing ring back tone when dialing towards Belgium destinations.
Our preliminary investigation has identified the fault with an upstream provider. We're currently working with them to address issue affecting our customers.