Back to overview
Degraded
Storage hosting platform degraded
Apr 24 at 12:02pm CEST
Affected services
Storage
Resolved
May 02 at 03:40pm CEST
The faulty part has been replaced and the storage cluster is fully operational again
Affected services
Storage
Updated
Apr 25 at 12:30am CEST
We have found the cause of the problem, the affected node will remain offline until the faulty part is replaced. This will not affect the performance of the storage.
Affected services
Storage
Created
Apr 24 at 12:02pm CEST
There is a problem with 1 of the nodes of our hosting storage cluster. We are investigating the cause and impact.
Affected services
Storage