Back to overview
Core voice network
May 02 at 05:58am CEST
Affected services
Core Services
Fax Services
Registration Services
Core Telephony Network
Resolved
May 02 at 06:50am CEST
Service functionality was restored at 06:49:13 CEST, however, a detailed root cause analysis is ongoing, including examination of logs, packet captures, and backtraces.
Affected services
Core Services
Fax Services
Registration Services
Core Telephony Network
Created
May 02 at 05:58am CEST
On 2025-05-02 at approximately 05:56, our primary Registrar service experienced an unexpected crash attributed to memory corruption. Concurrently, monitoring services failed due to unrelated and independent factors, delaying the detection and response to the issue.
Affected services
Core Services
Fax Services
Registration Services
Core Telephony Network