Back to overview
Degraded

Network outage

Oct 08 at 12:01am CEST
Affected services
Gateway AM7
Core Services
Registration Services

Resolved
Oct 08 at 11:58am CEST

We've received positive feedback from our customers.

No further issues were observed in the past 2 hours.

We will continue to closely monitor our network for further problems.

Updated
Oct 08 at 10:00am CEST

We've identified the upstream provider that is causing these issues.

We’ve taken steps to mitigate the problem.

We’ll keep monitoring for any side effects or stability problems.

Updated
Oct 08 at 09:19am CEST

We are currently investigating network instability affecting some users.

We have received multiple customer reports confirming the issue.

Preliminary analysis suggests potential routing problems. We will provide an update as soon as more information becomes available.

Created
Oct 08 at 12:01am CEST

We detected a network outage from one of our upstream providers. Our monitoring systems identified the issue.

We’ve taken steps to mitigate the problem. We’ll keep monitoring for any side effects or stability problems.