Back to overview
Maintenance
Scheduled OVOC Maintenace
Nov 27 at 08:00pm CET
–
Nov 29 at 06:20pm CET
Affected services
Voice365 Services
Resolved
Nov 29 at 06:20pm CET
The OVOC maintenance was successfully completed, all services are back online.
Affected services
Created
Nov 27 at 08:00pm CET
We will be performing maintenance on the OVOC environment.
Impacted services are:
- One Voice Operations Center (web interface, QOE details)
We do not expect any impact on the Voice365 voice services.
Affected services