Back to overview
Maintenance

Database Maintenance

Apr 6, 2026 at 8:30pm UTC  –  Apr 6, 2026 at 9:36pm UTC
Affected services
Core Services
Registration Services

Resolved
Apr 6, 2026 at 9:36pm UTC

All database nodes have been successfully synchronized.
All database nodes are operational.
We will be monitoring the state of our database cluster in the next few hours.

Updated
Apr 6, 2026 at 9:02pm UTC

Due to unexpected state of a database node the database maintenance window is extended in order to thoroughly investigate and resolve the underlying issues.

Created
Apr 6, 2026 at 8:30pm UTC

We will be performing a regular maintenance of our database clusters.

During those operations there might be short bursts of downtime (less than 2 minutes in duration) during which setup of new calls will not be possible.