Back to overview
Resolved
Preventative maintenance KVM
Jul 7, 2026 at 11:54am UTC
Affected services
KVM Hosts
Resolved
Jul 7, 2026 at 12:12pm UTC
The preventative maintenance was successfully executed without service interruptions.
Affected services
Created
Jul 7, 2026 at 11:54am UTC
During routine monitoring and maintenance, potential hardware degradation was detected. Unscheduled preventative maintenance will be undertaken shortly to maintain the overall stability and reliability of the platform.
Affected services