Replication issues
Incident Report for oneCentral
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 16:30 CET
Monitoring
Due to a conflict between SBC's within our network this resulted in replication problems.
Therefore some customers may have experienced some problems with their SIP registrations between 12:53 and 13:07 CET. The problem has been identified and a fix has been implemented. We are currently monitoring the situation closely.
Posted Jan 11, 2020 - 13:17 CET
This incident affected: Telephony Services (Registration Services).