Disturbance within KPN domain
Incident Report for oneCentral
Resolved
Issue has been resolved according to KPN
Posted Jan 31, 2020 - 16:29 CET
Monitoring
KPN has notified their partners that they experiencing several issues with internet services and telephony (mobile&fixed) services.
This means that customers with KPN telephony subscriptions or KPN Internet subscriptions could experience audio or connection problems. For more information we advise you to contact your KPN contactperson.

Of course we will monitor this issue closely.
Posted Jan 31, 2020 - 14:27 CET