Back to overview
Downtime

Unexpected router issue during Eurofiber maintenance

Sep 12 at 11:18pm CEST
Affected services
Customer DSL Network
Customer Fiber Network

Resolved
Sep 12 at 11:19pm CEST

We have closed this incident and we will reschedule the maintenance for a later moment.

Created
Sep 12 at 11:18pm CEST

During the planned work together with Eurofiber we were faced with an unexpected issue with one of our routers, which is primarily responsible for the sessions of KPN WEAS, KPN WBA and Eurofiber.

All PPP sessions on the router went down for a couple of minutes. The planned work with Eurofiber was stopped directly.

We will first investigate what happened and we will reschedule the maintenance for a later moment.

Our apologises for any inconvenience which may have caused by this outage.