Back to overview

Voice routing issues

Sep 21 at 12:20pm CEST
Affected services
Core Telephony Network

Resolved
Sep 21 at 12:20pm CEST

In the periods between 12:20 to 12:23 and 12:31 to 12:37 we had a connectivity issue towards our operators. Both incoming and outgoing calls were affected.

UPDATE 22/09:
We have investigated the issue and came to the conclusion the issue was caused most likely by daily maintenance routines, which has triggered an unexpected lock on our databases.
We will try to reproduce the issue in a non-productional environment to find a solution for it.
For now the specific maintenance routines have changed so customers won't be affected anymore with similar issues.