Back to overview

issue with outbound calls

Sep 26 at 01:36pm CEST
Affected services
Core Telephony Network

Resolved
Sep 26 at 01:36pm CEST

We are currently investigating an issue with outbound calls: calls are being dropped or no audio after connecting.


UPDATE 13:45: The issue has been resolved. We are waiting for more details from our engineers what has caused this issue.


UPDATE 14:20: Outage details: Due to an update in our MySQL procedures concerning CallerID authorization, our REG systems were unable to run authorization procedures for CallerID. This resulted in an incorrect CallerID to be sent to our CORE and SBC systems. Effectively all calls were sent as "anonymous". The majority of the calls were unsuccessful due to rejection by remote-ends due to the hidden CallerID since a lot of users would not answer an anonymous call.