Back to overview
Degraded

ROGER365 slow response times from MS Graph and Microsoft Login

Jan 24 at 09:35am CET
Affected services
Voice365 Services

Resolved
Jan 25 at 06:39am CET

Resolved
ROGER365 informed us that they dont see any issues anymore, so we will close the incident.

Updated
Jan 24 at 02:37pm CET

Identified:
We have identified a possible cause for the issue and made a modification. We'll start monitoring the effect of this modification.

Updated
Jan 24 at 12:56pm CET

Update:
We continue to see unexpected behaviour in communication between our platform and Microsoft Azure. Our engineers are working to find the cause.

Created
Jan 24 at 09:35am CET

Investigating:
We are seeing slow responses from MS Graph and Microsoft logins and are currently investigating this issue. This will have an effect on the platforms performance