Back to overview
Degraded

Microsoft outage affecting Voice365 customers

Jan 25 at 09:15am CET
Affected services
Voice365 Services

Resolved
Jan 25 at 11:04am CET

The issue seems to be resolved by Microsoft, as we dont see any alarms within our monitoring. Microsoft has also mentioned the following on their statuspage:

We’ve identified that a wide-area networking (WAN) routing change caused impact to the service. We’ve rolled back the change and monitoring the service as it recovers. Some of the customers who had previously reported impact are also reporting recovery.

Updated
Jan 25 at 10:32am CET

Microsoft has mentioned the following on their statuspage:
We've rolled back a network change that we believe is causing impact. We're monitoring the service as the rollback takes effect.

Updated
Jan 25 at 10:02am CET

Microsoft has mentioned the following on their statuspage:

We’ve isolated the problem to a networking configuration issue, and we are analyzing the best mitigation strategy to address it without causing additional impact. We’ll provide more information once we have additional information.

Created
Jan 25 at 09:15am CET

Since this morning we received several notification of Microsoft endpoints going down. Microsoft has already seen the same in their internal network and has mentioned an outage on their statuspage affecting multiple MS365 services.

Due to this Microsoft 365 issue Voice365 customer might have a degraded performance on their Teams service affecting inbound and outbound calls.

See the Microsoft incident on https://status.office.com/