Back to overview

Instability of RTP servers

Jan 25 at 01:33pm CET
Affected services
Core Services

Resolved
Jan 25 at 01:33pm CET

We are currently investigating 2 alerts about instability on our RTP servers which caused disconnected calls on the specific servers.
As soon as we have more details about the issue, we'll update this report.


UPDATE 14:15
We have isolated the issue so the issue won't affect all of our customers.


UPDATE 15:30
We continuously monitoring the issue and isolated our internal routing so it won't affect the vast majority of our customers.


UPDATE 26/01 14:30
We have found what was causing this issue and we have taken actions to prevent further instability