Back to overview
Degraded

Degraded performance oneCentral Hosting on specific ESXi host

Feb 07 at 02:37pm CET
Affected services
VMware Hosts

Resolved
Feb 07 at 03:08pm CET

There was an ESX host in the cluster on which all the networks were no longer working properly. We have moved all VMs that were active on this host to other hosts in the cluster so that all VMs are now online again. We will investigate what caused the network problems on the ESX host.

Updated
Feb 07 at 02:56pm CET

We have identified the cause of the issue and see services restoring.
Most customer are already up and running again. More information about the root cause will be provided at a later moment.

Created
Feb 07 at 02:37pm CET

Investigating: We are currently investigating a degraded performance issue on a specific ESXi host. We will provide more information when we receive this from the escalation team.