Back to overview
Downtime

Outage Voice365 User and Voice365 Bridge platform

Feb 21 at 06:58am CET
Affected services
Voice365 User/Bridge Service

Resolved
Feb 21 at 11:08am CET

Our supplier has identified the issue and has restored the issue around 08:22.

RCA can be requested via service@onecentral.nl and will be shared after we received this from our supplier.

Created
Feb 21 at 06:58am CET

Within our monitoring we see that the platform for Voice365 User and Voice365 Bridge has an outage (only customers with these subscriptions are affected). We have contacted our supplier to investigate this problem. We will post a new update as we receive information from our supplier.

Note: This does not in any way affect the Voice365 Channel based service or the OVOC platform. Nor does it affect the ROGER365 solution.