Back to overview

Issues Voice365 User and Voice365 Bridge

Feb 22 at 09:27am CET
Affected services
Voice365 User/Bridge Service

Resolved
Feb 22 at 09:27am CET

We are currently investigating a possible issue with Voice365 User and Voice365 Bridge solutions. As soon as we have more information we will share it with you.

---- UPDATE 10.00 ----
The issue has been resolved by reloading an older firmware.
Yesterday evening our supplier installed a new firmware version to prevent issues like yesterday. Unfortunately the new firmware caused unexpected issues, so we decided to rollback the firmware.

Our apologies for the inconvenience it may have caused.