Back to overview
Degraded

Issues on our hosting environment

Jul 12 at 11:01am CEST
Affected services
VMware Hosts

Resolved
Jul 12 at 11:54am CEST

We have analysed the logs of the VMware machine and the network switches. We see notifications of loss of link on one of the redundant connections.
We have secured the logfiles and will investigate the root cause on a later moment.

For now we will close this incident.

Updated
Jul 12 at 11:05am CEST

The incident was caused by an issue on one of the VMware hosts. All virtual machines are up and running again.

We are currently investigating the root case of the issue with the VMware host and will update this incident as soon as there is more information.

Created
Jul 12 at 11:01am CEST

We are currently investigating an issue on our hosting environment. We will update this issue as soon as there is more information.