Back to overview
Degraded

One way audio on incoming calls

Aug 29 at 08:19pm CEST
Affected services
Core Telephony Network

Resolved
Sep 01 at 01:33pm CEST

We've got the confirmation from most operators (which aren't directly connected to us), the've adjusted the routing towards oneCentral to use more efficient routes.

If you still notice oneway audio calls, please don't hesitate to contact us on support@onecentral.nl.

Updated
Aug 30 at 03:03pm CEST

Together with VodafoneZiggo we have found the issue. However, it's caused outside of the oneCentral and VodafoneZiggo domain.

We have asked the origin operators to check their routing and try to re-route.
When we've got more information of the issue, we'll update you as soon as we have more information.

Created
Aug 29 at 08:19pm CEST

We have received multiple complaints of customers about one way audio on incoming calls for Dutch destinations.

Our investigation resulted in the following conclusions:
- Only a small percentage of incoming calls are affected.
- A second try is mostly not affected by this issue.
- This issue is only affected for calls coming from our VodafoneZiggo interconnect.

We are working closely with VodafoneZiggo to resolve this issue as soon as possible. We will keep you informed as soon as there is any improvement.

Our apologies for the inconvenience.