Back to overview
Degraded

Internet connectivity issues

Aug 31 at 02:36pm CEST
Affected services
Core Data Network

Resolved
Aug 31 at 03:00pm CEST

Closing this status update, we will restore the connectivity as soon as the issue at the provider is stable.

Updated
Aug 31 at 02:41pm CEST

We have reported the issue to our provider to confirm the issue. We'll wait for a response that the problem has resolved, so we can restore the service in its original state.

Redundancy is still 1+N.

Created
Aug 31 at 02:36pm CEST

We have detected internet connectivity issues with one of our internet providers.
For now we have manually deactivated the provider to stabilise the connectivity.