Back to overview
Degraded

Microsoft partial outage affecting all Voice365 customers

Sep 12 at 03:14pm CEST
Affected services
Voice365 Services
Voice365 User/Bridge Service

Resolved
Sep 12 at 03:49pm CEST

Resolved:
We see a positive improvement since 15:18CEST and we will close this incident on our side. Microsoft has no incident posted of the short partial outage that just occured.

We strongly advice our customers and partners to raise a ticket with Microsoft in order to request more information about the root cause.

Updated
Sep 12 at 03:29pm CEST

We see that affected calls are decreasing starting from 15:18CEST

Created
Sep 12 at 03:14pm CEST

Since this afternoon (14:30CEST) we received several notification of Microsoft rejecting calls with an error "Service unavailable".

Due to this Microsoft 365 issue Voice365 customer might have a degraded performance on their Teams service affecting inbound and outbound calls.

We strongly advice our customers and partners to raise a ticket with Microsoft in order to make Microsoft aware of this Direct Routing issue more quickly and collectively put the appropriate urgency on this issue.

Our partners are able to set call forwards on your numbers to prevent the unreachability of your organisation.