Back to overview
Degraded

Degraded audio quality for Germany and Belgium

Jun 11 at 11:42am CEST
Affected services
Core Telephony Network

Resolved
Jun 12 at 10:05pm CEST

Our upstream carrier has reported a workaround which resolved the issue. No new occurrences were reported or detected in the last 24 hours.

Updated
Jun 11 at 02:32pm CEST

We have identified the affected components and took mitigating actions to minimize impact. We continue to closely monitor the platform.

If you still encounter degraded voice services, notify us via service@onecentral.net

Created
Jun 11 at 11:42am CEST

We have detected a number of issues with calls originating from/to Germany and Belgium.

We are currently investigating possible solutions and workarounds.