Back to overview
Degraded

Verstoring AMS-IX

Apr 06 at 10:50am CEST
Affected services
Core Services
Core Data Network

Resolved
Apr 06 at 01:58pm CEST

Resolved:
We see that the AMS-IX service has been restored on their website. With this information we will close the incident on our side as well. While oneCentral has no participation in the issue that occurred today at AMS-IX, we regret that customers were affected by this.

In some cases there are ways to prevent similar Internet Exchange problems in the future. Please contact our servicedesk at service@onecentral.nl or at +31881118111 for more info.

Created
Apr 06 at 10:50am CEST

Momenteel is er een verstoring gaande bij internet exchange AMS-IX. Hierdoor kan er sprake zijn van verslechterde gesprekskwaliteit van klanten die via public internet met ons verbinden.